EverTrue Import - Gift Transactions File Failures
Incident Report for EverTrue
Resolved
This incident has been resolved. if you have any questions, please reach out to genius@evertrue.com
Posted Jun 15, 2022 - 12:05 EDT
Monitoring
A fix has been implemented to this issue, and we are monitoring the results. We will be rerunning all failed gifts files. If you have any questions, please reach out to genius@evertrue.com
Posted Jun 15, 2022 - 10:20 EDT
Identified
We have identified an issue which is causing EverTrue Gift Transactions files to fail during the import process. Only gift transactions files are currently affected, with no impact to other file types. If you have any questions please reach out to genius@evertrue.com
Posted Jun 15, 2022 - 09:22 EDT
This incident affected: Imports.