This incident has been resolved. If you have any questions, please reach out to genius@evertrue.com.
Posted Nov 26, 2024 - 19:30 EST
Monitoring
A new fix has been implemented and we are monitoring the results. Please reach out to genius@evertrue.com if you have any questions.
Posted Nov 26, 2024 - 12:59 EST
Identified
Our team has identified an additional issue which prevented some missing exports from being created/delivered as expected. We apologize for the issue and are working to resolve this as quickly as possible. If you have any questions, please reach out to genius@evertrue.com
Posted Nov 26, 2024 - 08:17 EST
Monitoring
A fix has been implemented and we are monitoring the results. Failed export files are being generated and delivered, and we appreciate your patience as we work through the backlog. If you have not received your failed export by end of day, please reach out to genius@evertrue.com.
Posted Nov 25, 2024 - 12:05 EST
Identified
We have identified the issue and are issuing a fix now. Failed exports will begin being delivered to affected accounts' SFTP exports folders shortly. We apologize for the inconvenience, if you have any questions please reach out to genius@everture.com
Posted Nov 25, 2024 - 10:20 EST
Investigating
We are currently investigating an issue which prevented some scheduled EverTrue exports from being delivered at the expected time starting 11/23. We apologize for the issue and are working to resolve as quickly as possible. We ask that you please do not attempt to manually run the exports while we work through the issue. If you have any questions, please reach out to genius@evertrue.com