EverTrue Advancement Platform (app.evertrue.com) - Authentication Issues
Incident Report for EverTrue
Resolved
This incident has been resolved. If you have any questions, please reach out to genius@evertrue.com
Posted Aug 09, 2022 - 15:21 EDT
Monitoring
A fix has been implemented for the issue and we are monitoring the results. If you or your users experience any issues, please reach out to genius@evertrue.com
Posted Aug 09, 2022 - 12:49 EDT
Investigating
We are currently investigating an issue that is causing authentication (log in) issues for some users. Some users may receive an error ("Email address is not recognized" or "User not authorized for this application") when attempting to log in. If you or any of your users are experiencing this issue, please reach out to genius@evertrue.com for assistance. This issue is specific to EverTrue advancement platform (app.evertrue.com) only, and login to the ThankView platform is not affected.
Posted Aug 09, 2022 - 11:02 EDT
This incident affected: Login.