EverTrue - Scheduled Export Files Failure
Incident Report for EverTrue
Resolved
This incident has been resolved. Please reach out to genius@evertrue.com if you have any questions!
Posted Apr 11, 2024 - 14:56 EDT
Monitoring
We have implemented a fix for the issue that prevented both scheduled export files and manually exported files from being generated successfully/delivered at the expected times. Exports that were not completed should now be available for download. We apologize for the inconvenience, if you have any questions, please reach out to genius@evertrue.com
Posted Apr 11, 2024 - 13:34 EDT
Investigating
We are currently investigating an issue that caused the scheduled exports for some accounts to fail to be generated and delivered as expected. We apologize for the inconvenience, if you have any questions please reach out to genius@evertrue.com.
Posted Apr 11, 2024 - 08:39 EDT
This incident affected: Exports.