EverTrue Platform (app.evertrue.com) - Search functionality (at top of platform) returns no results when multiple values entered including space
Incident Report for EverTrue
Resolved
This incident has been resolved. If you experience any search issues, please perform a hard refresh while logged into the platform and try again. If after doing that you are still experiencing issues, please reach out genius@evertrue.com.
Posted Feb 07, 2024 - 22:06 EST
Update
We have pushed an updated fix and are monitoring the results. If you experienced search issues, please perform a hard refresh on your browser and then attempt your search. If you continue to experience issues, please reach out to genius@evertrue.com
Posted Feb 06, 2024 - 16:58 EST
Monitoring
A fix has been implemented and we are monitoring the results. If you are experiencing issues with search, please perform a hard refresh, and if the issue persists, please reach out to genius@evertrue.com.
Posted Feb 05, 2024 - 09:47 EST
Identified
We have identified the issue, and are working on a fix. If you have any questions, please reach out to genius@evertrue.com
Posted Feb 02, 2024 - 14:46 EST
Investigating
We are investigating an issue that is causing the search functionality ("Search constituents and interactions" bar at top of platform) to return 0 results if entering a constituents first and last name. Results will be returned if entering remote ID, or if entering first name or last name only. We apologize for the inconvenience and are working to resolve this as quickly as possible.
Posted Feb 02, 2024 - 11:35 EST
This incident affected: EverTrue.