EverTrue Platform - Tasks Issues
Incident Report for EverTrue
Resolved
This incident has been resolved. If you have any questions, please reach out to genius@evertrue.com
Posted Nov 13, 2024 - 16:35 EST
Monitoring
A fix has been implemented and we are monitoring the results. If you or your users were affected by the issue, please perform a hard refresh (Press command+shift+R if on Mac, CTRL +F5 if on PC) while logged into EverTrue, and tasks should work as expected. If you have any questions, please reach out to genius@evertrue.com
Posted Nov 13, 2024 - 15:37 EST
Identified
We have identified an issue that is preventing some users from being able to add new tasks or edit existing tasks. Users will have the ability to see their existing tasks and mark them complete, and constituents can still be added to cadences. We are working to resolve this issue now, if you have any questions please reach out to genius@evertrue.com
Posted Nov 13, 2024 - 15:22 EST
This incident affected: EverTrue.