EverTrue SFTP/Automation - Files uploaded to upload.evertrue.com not appearing in EverTrue Importer
Incident Report for EverTrue
Resolved
This incident has been resolved, and all files uploaded to upload.evertrue.com should now process as expected. If you experience any issues, please reach out to genius@evertrue.com
Posted Feb 07, 2023 - 14:54 EST
Monitoring
We have identified the issue preventing import files uploaded via SFTP from appearing in the EverTrue importer, and have a pushed a fix to resolve. Due to the number of files that were uploaded but not processed, your files may appear in the importer in a "Queued for import" status. We are working to process all uploaded import files as quickly as possible, but files uploaded will be delayed in processing. Please reach out to genius@evertrue.com if you have any questions.
Posted Feb 07, 2023 - 09:35 EST
Update
We are continuing to investigate this issue.
Posted Feb 07, 2023 - 09:13 EST
Investigating
We are currently investigating an issue that is preventing some files uploaded to EverTrue via SFTP (upload.evertrue.com) from appearing in the EverTrue importer. We apologize for the inconvenience and are working to resolve the issue as quickly as possible. During this time, you can still manually upload files directly into the importer and process normally. We will continue to update this status page as we work through the issue, if you have any questions please reach out to genius@evertrue.com
Posted Feb 07, 2023 - 08:44 EST
This incident affected: SFTP Server.