EverTrue Platform - Exports Not Working (Scheduled and Manual exports)
Incident Report for EverTrue
Resolved
This incident has been resolved. Please reach out to genius@evertrue.com if you have any questions!
Posted Sep 11, 2023 - 16:08 EDT
Monitoring
We have identified the cause of the export issue and have pushed a fix to resolve, which we are now monitoring, and are working to regenerate any failed files caused by the issue. Please reach out to genius@evertrue.com if you have any questions!
Posted Sep 11, 2023 - 10:57 EDT
Update
We are investigating an issue that caused both scheduled export files and manually exported files from being generated successfully/delivered at the expected times. We apologize for the inconvenience this causes and are working to resolve the issue as quickly as possible. If you have any questions, please reach out to genius@evertrue.com
Posted Sep 11, 2023 - 08:49 EDT
Investigating
We are investigating an issue that caused both scheduled export files and manually exported files from being generated successfully/delivered at the expected times. We apologize for the inconvenience this causes and are working to resolve the issue as quickly as possible. If you have any questions, please reach out to genius@evertrue.com
Posted Sep 11, 2023 - 08:48 EDT
This incident affected: Exports.