Degraded Performance - Failed Scheduled Exports
Incident Report for EverTrue
Resolved
This issue has been resolved. If you experience any issues with your scheduled exports, please reach out to genius@evertrue.com
Posted Jan 25, 2023 - 09:54 EST
Monitoring
A fix has been implemented and we are monitoring the results. Scheduled exports should run at the expected time, and we are working to regenerate and deliver the failed exports (please note - we are working as quickly as possible to regenerate those files, but apologize for any additional delay in delivery and thank you for your patience). If you have any questions, please reach out to genius@evertrue.com.
Posted Jan 23, 2023 - 10:58 EST
Identified
We are currently working to resolve an issue that prevented EverTrue scheduled exports from being generated/delivered over this last weekend. We have identified the issue and are working to restore service now. Please reach out to genius@evertrue.com if you have any questions.
Posted Jan 23, 2023 - 09:38 EST
This incident affected: Exports.