EverTrue Platform - Platform loading issues, "Server Error"/"Error Contact Search API" messages appearing for some users
Incident Report for EverTrue
Resolved
This incident has been resolved. If you experience any issues, please reach out to genius@evertrue.com
Posted Feb 01, 2024 - 15:51 EST
Monitoring
We have identified the problem and have pushed a fix. We are monitoring the results. If you have any questions, please reach out to genius@evertrue.com.
Posted Feb 01, 2024 - 14:43 EST
Investigating
We are currently investigating an issue that is causing issues with the EverTrue platforms (app.evertrue.com, data.evertrue.com) loading properly. Some users may also be receiving "Server Error" or "Error Contact Search API" messages. We apologize for the inconvenience and are working to resolve this as quickly as possible.
Posted Feb 01, 2024 - 14:29 EST
This incident affected: EverTrue.