Importer is performing slow
Incident Report for EverTrue
Resolved
This incident has been resolved.
Posted Aug 27, 2023 - 15:53 EDT
Identified
The importer is performing slower than expected this morning. The problem has been identified and the team is working to resolve. All import jobs continue to be queued, but may take some time to process today.
Posted Aug 27, 2023 - 07:26 EDT
This incident affected: Imports.