Scheduled Exports - Some exports appearing in "Creating Export" status/not delivered at expected times
Incident Report for EverTrue
Resolved
This incident has been resolved. Please reach out to genius@evertrue.com if you have any questions.
Posted Dec 06, 2024 - 14:51 EST
Monitoring
A fix has been implemented and our team will monitor the results overnight. Please reach out to genius@evertrue.com if you have any questions.
Posted Dec 03, 2024 - 15:16 EST
Investigating
We are investigating an issue that caused some accounts' scheduled exports to remain in "Creating Export" status with file failing to complete and be delivered at the scheduled time. We apologize for the continued issues and are working to resolve. Please reach out to genius@evertrue.com if you have any questions.
Posted Dec 03, 2024 - 09:56 EST
This incident affected: Exports.