EverTrue/ScheduledExports: Scheduled exports not delivered

Incident Report for EverTrue

Resolved

A fix has been implemented & all exports that failed over the weekend were re-run & should be caught up now!
Posted Feb 23, 2026 - 17:50 EST

Investigating

We are investigating an issue that prevented some scheduled exports from completing over the weekend. We apologize for the inconvenience and are working to resolve as quickly as possible. If you have any questions, please reach out to genius@evertrue.com
Posted Feb 23, 2026 - 14:18 EST
This incident affected: EverTrue (Exports).