EverTrue Platform - Failed Delivery of Scheduled Export Files
Incident Report for EverTrue
Resolved
This incident has been resolved. If you experience any issues with scheduled exports, please reach out to genius@evertrue.com.
Posted Mar 07, 2023 - 12:48 EST
Update
A fix has been implemented and we are monitoring the results. All affected accounts should now have the exports available for download. We apologize for the inconvenience, if you encounter any additional issues with scheduled exports please reach out to genius@evertrue.com.
Posted Mar 07, 2023 - 11:23 EST
Monitoring
A fix has been implemented and we are monitoring the results. All affected accounts should now have the exports available for download. We apologize for the inconvenience, if you encounter any additional issues with scheduled exports please reach out to genius@evertrue.com.
Posted Mar 07, 2023 - 11:22 EST
Identified
We have identified an issue that caused scheduled export files from being delivered to some accounts at the expected time. We are working to resolve the issue and to deliver all failed export files to all affected accounts. We apologize for any inconvenience this may have caused, please reach out to genius@evertrue.com if you have any questions.
Posted Mar 07, 2023 - 09:49 EST
This incident affected: Exports.