Importer is running slow
Incident Report for EverTrue
Resolved
This incident has been resolved. Please reach out to genius@evertrue.com if you have any questions or continue to experience any issues.
Posted Aug 14, 2023 - 20:26 EDT
Monitoring
We have identified the issue, pushed a fix and are monitoring the results. Imports should now be processing at normal speeds, and we are working to process files in the order they were received as quickly as possible. Due to the number of files received during the processing delay, your files will appear in "queued for import" status as we continue to work through the backlog. If you have any questions, please reach out to genius@evertrue.com
Posted Aug 14, 2023 - 09:39 EDT
Investigating
The Importer is currently running slow. Jobs are still queuing, but processing slowly so there will be delays in processing until the issue is resolved and the queue gets reduced. Our teams are investigating now.
Posted Aug 14, 2023 - 06:44 EDT
This incident affected: Imports.