ThankView Platform - Platform Outage

Incident Report for EverTrue

Resolved

This incident has been resolved. If you have any questions or experience any issues, please reach out to support@thankview.com
Posted Feb 10, 2026 - 17:59 EST

Monitoring

A fix has been implemented and we are monitoring the results. If you experience any issues with being unable to load the site, please reach out to support@thankview.com
Posted Feb 10, 2026 - 16:58 EST

Identified

We have identified an issue that is preventing the ThankView platform from loading, and are working on a fix to resolve as quickly as possible. If you have any questions, please reach out to support@thankview.com.
Posted Feb 10, 2026 - 16:39 EST
This incident affected: ThankView (Web Application).