EverTrue Importer - Delay in Imported Data Appearing in Platform
Incident Report for EverTrue
Resolved
This incident has been resolved. If you have any questions, please reach out to genius@evertrue.com
Posted Nov 18, 2022 - 19:27 EST
Monitoring
A fix has been implemented and we are monitoring the results. If you have any questions, please reach out to genius@evertrue.com
Posted Nov 18, 2022 - 17:08 EST
Identified
We have identified the issue causing delay in imported data appearing in the EverTrue platform (app.evertrue.com) and are working to resolve the issue. Please reach out to genius@evertrue.com if you have any questions.
Posted Nov 18, 2022 - 15:34 EST
Investigating
We are currently investigating an issue that is causing a delay in imported data appearing in the EverTrue platform (app.evertrue.com). We are working to resolve the issue, and will continue to update our status page with updates. If you have run imports and are not seeing those changes reflected, please refrain from rerunning your import file. If you have any questions, please reach out to genius@evertrue.com
Posted Nov 18, 2022 - 11:08 EST
This incident affected: Imports.